Since Joomla 3.7.0, it includes a small plugin that checks server's PHP version and displays a warning if it's not a recent version. If PHP is version 7.1 or lesser, the plugin crashes, rendering the whole /administrator/ backend unusable. Disabling the plugin doesn't fix the issue.

Back to Top